empower-Quote Documents experiencing issues
Incident Report for ABB empower
Resolved
empower has been restored to full functionality. The issues affecting empower-Quote Documents have been resolved and the team continues to monitor the Documents engine.

If you are still experiencing issues, please contact empoweru@abb.com.

Regards,
ABB empower team

------------------------------------------------------------------------------------------------------------------------------------
This is an auto-generated email, please do not reply. For help, please visit https://empower.abb.com/help
Posted Mar 24, 2020 - 15:24 EDT
Investigating
empower is currently experiencing issues with exporting of proposals and documents from empower-Quote. This is affecting some users' ability to download and save reports (BOM, Pricing, etc) as well as proposals/submittals.

All other modules of empower are currently operational.

Please visit https://status.empower.abb.com/ for further updates.

Regards,
ABB empower team

------------------------------------------------------------------------------------------------------------------------------------
This is an auto-generated email, please do not reply. For help, please visit https://empower.abb.com/help
Posted Mar 24, 2020 - 14:35 EDT
This incident affected: empower Quote (Document Generation).