empower: Real-time calls experiencing issues experiencing issues
Incident Report for ABB empower
Resolved
empower has been restored to full functionality. The issues affecting real-time data calls have been resolved.

If you are still experiencing issues, please contact empoweru@abb.com.

Regards,
ABB empower team

------------------------------------------------------------------------------------------------------------------------------------
This is an auto-generated email, please do not reply. For help, please visit https://empower.abb.com/help
Posted Jul 30, 2020 - 17:13 EDT
Investigating
empower is currently experiencing issues with real-time calls to back-end systems. This is affecting users' ability to access Price & Availability, Order Details, and other live data. empower-Quote order placement may be delayed as well.

All other modules of empower are currently operational.

Please visit https://status.empower.abb.com/ for further updates.

Regards,
ABB empower team

------------------------------------------------------------------------------------------------------------------------------------
This is an auto-generated email, please do not reply. For help, please visit https://empower.abb.com/help
Posted Jul 30, 2020 - 15:55 EDT
This incident affected: empower Flow (Order Status & Tracking, Price & Availability, Order Entry (shopping cart)) and empower Quote (Project Orders).