empower: Quote - Document Generation experiencing issues
Incident Report for ABB empower
Resolved
This incident has been resolved.
Posted Jan 05, 2021 - 12:52 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2021 - 11:06 EST
Investigating
empower is currently experiencing issues with Document Generation. This is affecting users' ability to download documents and drawings inside empower Quote documents.

All other modules of empower are currently operational.

Please visit https://status.empower.abb.com/ for further updates.

Regards,
ABB empower team

------------------------------------------------------------------------------------------------------------------------------------
This is an auto-generated email, please do not reply. For help, please visit https://empower.abb.com/help
Posted Jan 05, 2021 - 09:05 EST
This incident affected: empower Quote (Document Generation).