empower: Documents experiencing issues
Incident Report for ABB empower
Resolved
empower has been restored to full functionality. The issues affecting Documents have been resolved.

If you are still experiencing issues, please contact empoweru@abb.com.

Regards,
ABB empower team

------------------------------------------------------------------------------------------------------------------------------------
This is an auto-generated email, please do not reply. For help, please visit https://empower.abb.com/help
Posted May 12, 2020 - 18:47 EDT
Monitoring
empower Documents functionality has been restored to full functionality, and the team will continue to monitor; there may continue to be slowness in some requests.

If you are still experiencing issues, please contact empoweru@abb.com.

Regards,
ABB empower team

------------------------------------------------------------------------------------------------------------------------------------
This is an auto-generated email, please do not reply. For help, please visit https://empower.abb.com/help
Posted May 12, 2020 - 16:04 EDT
Identified
empower is currently experiencing issues with Documents functionality. This is affecting users' ability to create and edit Documents such as BOMs, Proposals, and Submittals within empower-Quote - users may experience a slow response from the Documents engine.

All other modules of empower are currently operational.

Please visit https://status.empower.abb.com/ for further updates.

Regards,
ABB empower team

------------------------------------------------------------------------------------------------------------------------------------
This is an auto-generated email, please do not reply. For help, please visit https://empower.abb.com/help
Posted May 12, 2020 - 15:40 EDT
This incident affected: empower Quote (Document Generation).