Issues with Profiles
Incident Report for ABB empower
Resolved
This incident has been resolved.
Posted Apr 14, 2023 - 13:25 EDT
Investigating
There is an outage at https://www.usermanagement.abb.com/ which it’s currently impacting external customers’ ability to create or modify their ABB ID profiles.
Posted Apr 14, 2023 - 11:01 EDT
This incident affected: empower Flow (Order Status & Tracking, Order Entry (shopping cart), Shipment Tracking) and empower Quote (Quote Management).