empower: Quote - Document Generation experiencing issues
Incident Report for ABB empower
Resolved
empower has been restored to full functionality. The issues affecting Document Generation have been resolved.

If you are still experiencing issues, please contact empoweru@abb.com.

Regards,
ABB empower team

------------------------------------------------------------------------------------------------------------------------------------
This is an auto-generated email, please do not reply. For help, please visit https://empower.abb.com/help
Posted Nov 06, 2023 - 16:32 EST
Investigating
empower is currently experiencing issues with generating/downloading documents and drawings inside empower Quote. This is affecting users' ability to generate documents within Quotes as the performance is impacted.

All other modules of empower are currently operational.

Please visit https://status.empower.abb.com/ for further updates.

Regards,
ABB empower team

------------------------------------------------------------------------------------------------------------------------------------
This is an auto-generated email, please do not reply. For help, please visit https://empower.abb.com/help
Posted Nov 06, 2023 - 14:02 EST
This incident affected: empower Quote (Document Generation).