empower-flow Log-in issues
Incident Report for ABB empower
Resolved
Issue has been resolved; users are able to log in now.
Posted Oct 10, 2023 - 17:19 EDT
Investigating
We are currently investigating issues with users trying to log in to empower-flow. Users are receiving OpenID connect errors. Users already logged into empower are not impacted.
Posted Oct 10, 2023 - 17:01 EDT
This incident affected: empower ABB SSO authentication.