Document Generation Issue
Incident Report for ABB empower
Resolved
This incident has been resolved.
Posted Jul 20, 2023 - 08:22 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2023 - 09:28 EDT
Investigating
There is an issue generating documents in empower Quote. All documents are excluding the drawings, publications, O&Ms or any pdfs to be included in the document. The technical team is currently working on resolving the issue. Please check back for further updates.
Posted Jul 18, 2023 - 11:54 EDT
This incident affected: empower Quote (Document Generation).